<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>before he was gone ~ | tornadoday</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://tornadoday.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/chateau/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="tornadoday &raquo; Feed" href="https://tornadoday.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="tornadoday &raquo; Comments Feed" href="https://tornadoday.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="tornadoday &raquo; before he was gone&nbsp;~ Comments Feed" href="https://tornadoday.wordpress.com/2018/02/05/before-he-was-gone/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUu1uwyAMfKF5KNu0jx/TngWIm7g1McLQrG8/0qzq1laof5DP3HEnGzNH8DJlnLIJBSKXgSY1c/QSQAMxHi7Qo1d9MLdlTDtUs8Ucrd/BEV3RHctw9pHU217NwOIs38f1o81oC+yfWlEScqX1EEXzBWrJvCSs/RBtXhgBe7LIGCqtJZupH7D6VMpvDRm/m5IQX09GSznWiTWTrUtwLiZUhXoGKgHyWLNd69a2icWdxmU0HxjvIdLkVzIcLVuZtDj1iWImqWgjzDK3+KPsMYErznE1vZ3oxlRVPFkG8ovLX7CKyUyS18tT0Xp1QAEWb5fQ/wBs2FJqf6rlR9ZyOG76DBfRV/jsXj7ent677rnb/gCV/0ND?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjl0KwkAMhC9kDIUq9UE8S7rdbiPppmxSen0rKOIPxaeZgfmGwWWCoNljdhxnmGROnA0pOGtuqbzcPpjt8Hd9UnPohbigDVQ4p6duUaaBSUA06Xv4gnyIYzQcakyiLcnW6sJdim64Vh4eUuEOKHcgbP4P2643DBh6FdHlI94HLuO5OlTHU3Oo6uZ6AzjgeMk=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkNsKwjAMhl/IWAab4oX4LDtkJbUnm9ahT2+nE9SNCYGcvoQ/EYMHsq1OHbJQ2S4Jw21yW8UbsQaAIRnqiFtD9g23zka0cWSNa0gjJMZQy1zLi3q3wHnH0SBzhha635LIXgmHv5jC6Ov2DAGZ7rOtJoHXSZJlEVDnAzoYNfxkK1OcGm4D+UguZ73T2s00feADdRLj83+vEJpkPEyXnMyxKA9VUZXlfqceAkeXGg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tornadoday.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='shadows of a dream&nbsp;~' href='https://tornadoday.wordpress.com/2018/02/02/shadows-of-a-dream/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://tornadoday.wordpress.com/2018/02/05/before-he-was-gone/" />
<link rel='shortlink' href='https://wp.me/p27BGs-5D9' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftornadoday.wordpress.com%2F2018%2F02%2F05%2Fbefore-he-was-gone%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftornadoday.wordpress.com%2F2018%2F02%2F05%2Fbefore-he-was-gone%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="before he was gone ~" />
<meta property="og:url" content="https://tornadoday.wordpress.com/2018/02/05/before-he-was-gone/" />
<meta property="og:description" content="he spoke about leaving before he was gone &#8211; of vast empty spaces he&#8217;d wandered alone she spoke of another a lifetime away &#8211; of the universe turning to find them some day he spoke …" />
<meta property="article:published_time" content="2018-02-05T21:56:41+00:00" />
<meta property="article:modified_time" content="2018-02-05T22:00:32+00:00" />
<meta property="og:site_name" content="tornadoday" />
<meta property="og:image" content="https://tornadoday.files.wordpress.com/2018/02/softly.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="before he was gone&nbsp;~" />
<meta name="twitter:image" content="https://tornadoday.files.wordpress.com/2018/02/softly.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2c8d7b80084044cce77db81d29ddde3c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2c8d7b80084044cce77db81d29ddde3c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/2c8d7b80084044cce77db81d29ddde3c?s=114" />
<link rel='openid.server' href='https://tornadoday.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tornadoday.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://tornadoday.wordpress.com/osd.xml" title="tornadoday" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f0efef" />

		<style type="text/css">
		#menu li,
		.post-date em,
		.sticky .entry-format,
		.more-posts .sticky h2.entry-format,
		.more-posts h2.entry-format,
		#comments h3 span {
			background-color: #f0efef;
		}

		#menu a {
			border-color: #f0efef		}
		</style>
		<style type="text/css">
		#menu li,
		.sticky .entry-format,
		.more-posts .sticky h2.entry-format,
		.more-posts h2.entry-format,
		#comments h3 span {
			background-color: transparent;
		}

		#menu a {
			border-color: transparent;
		}
		</style>
<meta name="application-name" content="tornadoday" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="...might I be found in words I leave behind" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://tornadoday.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/2c8d7b80084044cce77db81d29ddde3c?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="before he was gone&nbsp;~ | tornadoday on WordPress.com" />
<meta name="description" content="he spoke about leaving before he was gone - of vast empty spaces he&#039;d wandered alone she spoke of another a lifetime away - of the universe turning to find them some day he spoke of intention haiku and what ifs - of the ways they had traveled searching for this a moment uncharted by stars on the&hellip;" />
		<style type="text/css">
					#site-title a,
			#site-description {
				color: #873715 !important;
			}
			</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f0efef; background-image: url("https://tornadoday.files.wordpress.com/2017/01/damask_wallpaper_seamless_background_light_gray.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'chateau', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://tornadoday.wordpress.com/2018/02/05/before-he-was-gone/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-21647 single-format-standard custom-background mp6 customizer-styles-applied two-column sidebar-content highlander-enabled highlander-light">
<div id="page" class="hfeed">
		<div id="page-inner">
		<header id="branding" role="banner">
			<nav id="menu" role="navigation">
				<ul class="menu clear-fix">
<li class="page_item page-item-2"><a href="https://tornadoday.wordpress.com/about/">About</a></li>
<li class="page_item page-item-276"><a href="https://tornadoday.wordpress.com/proof/">Proof</a></li>
</ul>
			</nav><!-- end #menu -->

			<div id="main-title">
				<hgroup>
					<h1 id="site-title"><a href="https://tornadoday.wordpress.com/" title="tornadoday" rel="home">tornadoday</a></h1>
												<h2 id="site-description">~ &#8230;might I be found in words I leave behind</h2>
									</hgroup>
			</div><!-- end #main-title -->

							<div id="search">
					
<form method="get" action="https://tornadoday.wordpress.com//" >
	<div>
		<label for="s" class="assistive-text">Search:</label>
		<input type="text" value="Search&hellip;" name="s" id="s" onfocus="this.value=''" />
		<input type="submit" name="search" value="Go" />
	</div>
</form>
				</div><!-- end #search -->
			
			<div id="main-image">
							<a href="https://tornadoday.wordpress.com/">
													<img src="https://tornadoday.files.wordpress.com/2017/09/cropped-grace.jpg" width="960" height="257" alt="tornadoday" title="tornadoday" />
									</a>
						</div><!-- end #main-image -->
		</header><!-- #branding -->
		<div id="main" class="clear-fix">

	<div id="primary">
		<div id="content" class="clear-fix">

		
			<article id="post-21647" class="post-21647 post type-post status-publish format-standard hentry category-poetry category-rambling tag-breath tag-conversation tag-journey tag-life tag-love tag-soul tag-spirit tag-talk-a-little tag-time tag-trust tag-truth">
	<header class="post-title">
				<h1>before he was gone&nbsp;~</h1>			<a href="https://tornadoday.wordpress.com/2018/02/05/before-he-was-gone/" class="post-permalink">		<p class="post-date">
			<strong>05</strong>
			<em>Monday</em>
			<span>Feb 2018</span>
		</p>
	</a>
	<div class="post-info clear-fix">
		<p>
			Posted <span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://tornadoday.wordpress.com/author/tornadoday/" title="View all posts by tornadoday" rel="author">tornadoday</a></span></span> in <a href="https://tornadoday.wordpress.com/category/poetry/" rel="category tag">Poetry</a>, <a href="https://tornadoday.wordpress.com/category/rambling/" rel="category tag">Rambling</a>		</p>
		<p class="post-com-count">
			<strong>&asymp; <a href="https://tornadoday.wordpress.com/2018/02/05/before-he-was-gone/#respond">Leave a comment</a></strong>
		</p>
	</div><!-- end .post-info -->
	</header><!-- end .post-title -->

	<div class="post-content clear-fix">
			<div class="post-extras">
				<p><strong>Tags</strong></p><p><a href="https://tornadoday.wordpress.com/tag/breath/" rel="tag">breath</a>, <a href="https://tornadoday.wordpress.com/tag/conversation/" rel="tag">conversation</a>, <a href="https://tornadoday.wordpress.com/tag/journey/" rel="tag">journey</a>, <a href="https://tornadoday.wordpress.com/tag/life/" rel="tag">life</a>, <a href="https://tornadoday.wordpress.com/tag/love/" rel="tag">love</a>, <a href="https://tornadoday.wordpress.com/tag/soul/" rel="tag">soul</a>, <a href="https://tornadoday.wordpress.com/tag/spirit/" rel="tag">spirit</a>, <a href="https://tornadoday.wordpress.com/tag/talk-a-little/" rel="tag">talk a little</a>, <a href="https://tornadoday.wordpress.com/tag/time/" rel="tag">time</a>, <a href="https://tornadoday.wordpress.com/tag/trust/" rel="tag">trust</a>, <a href="https://tornadoday.wordpress.com/tag/truth/" rel="tag">truth</a></p>	</div><!-- end .post-extras -->

		<div class="post-entry">
			<p><img data-attachment-id="21648" data-permalink="https://tornadoday.wordpress.com/2018/02/05/before-he-was-gone/softly-3/" data-orig-file="https://tornadoday.files.wordpress.com/2018/02/softly.jpg?w=313&#038;h=313" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="softly" data-image-description="" data-medium-file="https://tornadoday.files.wordpress.com/2018/02/softly.jpg?w=313&#038;h=313?w=300" data-large-file="https://tornadoday.files.wordpress.com/2018/02/softly.jpg?w=313&#038;h=313?w=529" class="alignnone  wp-image-21648" src="https://tornadoday.files.wordpress.com/2018/02/softly.jpg?w=313&#038;h=313" alt="softly" width="313" height="313" srcset="https://tornadoday.files.wordpress.com/2018/02/softly.jpg?w=313&amp;h=313 313w, https://tornadoday.files.wordpress.com/2018/02/softly.jpg?w=150&amp;h=150 150w, https://tornadoday.files.wordpress.com/2018/02/softly.jpg?w=300&amp;h=300 300w, https://tornadoday.files.wordpress.com/2018/02/softly.jpg 600w" sizes="(max-width: 313px) 100vw, 313px" /><br />
he spoke about leaving<br />
before he was gone &#8211;<br />
of vast empty spaces<br />
he&#8217;d wandered alone</p>
<p>she spoke of another<br />
a lifetime away &#8211;<br />
of the universe turning<br />
to find them some day</p>
<p>he spoke of intention<br />
haiku and what ifs &#8211;<br />
of the ways they had traveled<br />
searching for this</p>
<p>a moment uncharted<br />
by stars on the night &#8211;<br />
where she wrote out the heavens<br />
with tender delight</p>
<p>as tears fell &#8211;<br />
the first of many she knew<br />
though still they would love &#8211;<br />
sworn only to truth</p>
<p>he spoke about leaving<br />
before he was gone &#8211;<br />
of a time she would linger<br />
in his memories of home</p>
<p>. . .</p>
<div id="atatags-370373-5a78d5e750420">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5a78d5e750420', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5a78d5e750486">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5a78d5e750486',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5a78d5e7504bd">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5a78d5e7504bd',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1118274275" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1118274275");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1118274275",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1179815982" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1179815982");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1179815982",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-21647" class="share-twitter sd-button share-icon" href="https://tornadoday.wordpress.com/2018/02/05/before-he-was-gone/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-21647" class="share-facebook sd-button share-icon" href="https://tornadoday.wordpress.com/2018/02/05/before-he-was-gone/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-31365828-21647-5a78d5e751270' data-src='//widgets.wp.com/likes/#blog_id=31365828&amp;post_id=21647&amp;origin=tornadoday.wordpress.com&amp;obj_id=31365828-21647-5a78d5e751270' data-name='like-post-frame-31365828-21647-5a78d5e751270'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- end .post-entry -->
	</div><!-- end .post-content -->

	</article><!-- #post-21647 -->

			<nav id="nav-below" class="clear-fix">
				<h1 class="assistive-text">Post navigation</h1>
				<span class="nav-previous"><a href="https://tornadoday.wordpress.com/2018/02/02/shadows-of-a-dream/" rel="prev">&larr; Previous post</a></span>
				<span class="nav-next"></span>
			</nav><!-- #nav-below -->

			<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/before-he-was-gone/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://tornadoday.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="89582b7094" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/before-he-was-gone/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Ftornadoday.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21647' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6f8543391e" /></p>
<input type="hidden" name="genseq" value="1517868519" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="158"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- end #content -->
	</div><!-- end #primary -->

	
	<div id="secondary" class="widget-area" role="complementary">
				<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-286348-5a78d5e7529ac">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5a78d5e7529ac',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-1070079308" style="width:160px;height:600px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1070079308");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-1070079308",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>
		<aside id="search-2" class="sidebar-widget widget_search">
<form method="get" action="https://tornadoday.wordpress.com//" >
	<div>
		<label for="s" class="assistive-text">Search:</label>
		<input type="text" value="Search&hellip;" name="s" id="s" onfocus="this.value=''" />
		<input type="submit" name="search" value="Go" />
	</div>
</form>
</aside>		<aside id="recent-posts-2" class="sidebar-widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://tornadoday.wordpress.com/2018/02/05/before-he-was-gone/">before he was gone&nbsp;~</a>
									</li>
											<li>
					<a href="https://tornadoday.wordpress.com/2018/02/02/shadows-of-a-dream/">shadows of a dream&nbsp;~</a>
									</li>
											<li>
					<a href="https://tornadoday.wordpress.com/2018/01/31/hung-over/">hung over ~</a>
									</li>
											<li>
					<a href="https://tornadoday.wordpress.com/2018/01/28/by-name/">by name ~</a>
									</li>
											<li>
					<a href="https://tornadoday.wordpress.com/2018/01/26/oak/">oak ~</a>
									</li>
					</ul>
		</aside><aside id="text-2" class="sidebar-widget widget_text">			<div class="textwidget">
















<div style="height:0;overflow:hidden;font-size:1px;">
<a href="http://game4m.net/tai-game-ve-dien-thoai" title="tai game ve dien thoai" target="_blank">tai game ve dien thoai</a>
Để Tai Game Ve Dien Thoai – Tải Game Về Điện Thoại các bạn chỉ cần truy cập vào trang Game4m.Net – Đây là trang web game Tai Game Ve Dien Thoai – Tải Game Về Điện Thoại cực lớn với nhiều thể loại game dành cho mọi dòng điện thoại : Android , Java , IOS ,BB các dòng máy Trung Quốc
Các game được Tai Game Ve Dien Thoai – Tải Game Về Điện Thoại bao gồm các thể loại : Nhập vai , chiến thuật , game trí tuệ , Game đánh bài , Online , Offline được cập nhật rất đầy đủ và phong phú .

tai game
game dien thoai

<a href="http://game4m.net/game-dien-thoai" title="game dien thoai" target="_blank">game dien thoai</a>
Tải Game Dien Thoai – Game Điện Thoại cực hay tại Game4m.Net thế giới của Game Dien Thoai – Game Điện Thoại di động
Tại đây các bạn có thể tải Game Dien Thoai – Game Điện Thoại miễn phí với những phiên bản mới nhất , sự kiện liên tục được cập nhật
</div></div>
		</aside><aside id="archives-2" class="sidebar-widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://tornadoday.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://tornadoday.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://tornadoday.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://tornadoday.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://tornadoday.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://tornadoday.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://tornadoday.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://tornadoday.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://tornadoday.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://tornadoday.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://tornadoday.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://tornadoday.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://tornadoday.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://tornadoday.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://tornadoday.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://tornadoday.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://tornadoday.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://tornadoday.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://tornadoday.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://tornadoday.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://tornadoday.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://tornadoday.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://tornadoday.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://tornadoday.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://tornadoday.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://tornadoday.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://tornadoday.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://tornadoday.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://tornadoday.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://tornadoday.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://tornadoday.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://tornadoday.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://tornadoday.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://tornadoday.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://tornadoday.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://tornadoday.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://tornadoday.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://tornadoday.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://tornadoday.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://tornadoday.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://tornadoday.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://tornadoday.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://tornadoday.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://tornadoday.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://tornadoday.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://tornadoday.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://tornadoday.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://tornadoday.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://tornadoday.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://tornadoday.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://tornadoday.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://tornadoday.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://tornadoday.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://tornadoday.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://tornadoday.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://tornadoday.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://tornadoday.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://tornadoday.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://tornadoday.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://tornadoday.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://tornadoday.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://tornadoday.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://tornadoday.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://tornadoday.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://tornadoday.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://tornadoday.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://tornadoday.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://tornadoday.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://tornadoday.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://tornadoday.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://tornadoday.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://tornadoday.wordpress.com/2012/03/'>March 2012</a></li>
		</ul>
		</aside><aside id="blog-stats-4" class="sidebar-widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>79,194 hits</li>
		</ul>
		</aside><aside id="tag_cloud-2" class="sidebar-widget widget_tag_cloud"><h1 class="widget-title">Direction</h1><div style="overflow: hidden;"><a href="https://tornadoday.wordpress.com/category/a-time-for-telling/" style="font-size: 165.26470588235%; padding: 1px; margin: 1px;"  title="a time for telling (178)">a time for telling</a> <a href="https://tornadoday.wordpress.com/category/awards/" style="font-size: 150%; padding: 1px; margin: 1px;"  title="Awards (5)">Awards</a> <a href="https://tornadoday.wordpress.com/category/folklore/" style="font-size: 158.20588235294%; padding: 1px; margin: 1px;"  title="folklore (98)">folklore</a> <a href="https://tornadoday.wordpress.com/category/haiku/" style="font-size: 150.08823529412%; padding: 1px; margin: 1px;"  title="Haiku (6)">Haiku</a> <a href="https://tornadoday.wordpress.com/tag/home/" style="font-size: 151.05882352941%; padding: 1px; margin: 1px;"  title="home (17)">home</a> <a href="https://tornadoday.wordpress.com/category/perfect-country-song/" style="font-size: 150.17647058824%; padding: 1px; margin: 1px;"  title="perfect country song (7)">perfect country song</a> <a href="https://tornadoday.wordpress.com/category/poetry/" style="font-size: 300%; padding: 1px; margin: 1px;"  title="Poetry (1705)">Poetry</a> <a href="https://tornadoday.wordpress.com/category/rambling/" style="font-size: 168.79411764706%; padding: 1px; margin: 1px;"  title="Rambling (218)">Rambling</a> <a href="https://tornadoday.wordpress.com/category/soapbox/" style="font-size: 150.70588235294%; padding: 1px; margin: 1px;"  title="Soapbox (13)">Soapbox</a> <a href="https://tornadoday.wordpress.com/category/storytelling/" style="font-size: 203.02941176471%; padding: 1px; margin: 1px;"  title="Storytelling (606)">Storytelling</a> <a href="https://tornadoday.wordpress.com/category/uncategorized/" style="font-size: 152.02941176471%; padding: 1px; margin: 1px;"  title="Uncategorized (28)">Uncategorized</a> <a href="https://tornadoday.wordpress.com/category/verse/" style="font-size: 165.61764705882%; padding: 1px; margin: 1px;"  title="verse (182)">verse</a> </div></aside><aside id="blog_subscription-3" class="sidebar-widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="31365828"/>
						<input type="hidden" name="source" value="https://tornadoday.wordpress.com/2018/02/05/before-he-was-gone/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="7acf224fb7" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="jetpack_my_community-3" class="sidebar-widget widget_jetpack_my_community"><div class='widgets-multi-column-grid'><ul><li><a href="http://rio240.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6925279f98eaba3276faa00496131fb9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://highereducation381.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/283edc484632f0fa3a32ade68102ee84?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://myoesch.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/3b2f639402f13e75d5a55dac75f63002?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://giannaiannucci.com"><img alt='' src='https://2.gravatar.com/avatar/8fa977943293ae5f27dad59c1ec28988?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/f67a2bc8aeecf1738718f51d3cf15711?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://methodicalchaos89416229.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a44b1c9ecf5c10e1dad1c125de2f3799?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://pouringtruth.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/adf3d8c5c8a8c7543e488d05c0b74d8e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://deanjbaker.wordpress.com/"><img alt='' src='https://2.gravatar.com/avatar/e7411a0a1c264b6596f1acd74e9923b1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ericalagan.net"><img alt='' src='https://0.gravatar.com/avatar/0d5454109407a966404d5528422113e8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://coniferesetfeuillusdotcom.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/2755d23fbcaad08ad796c1dae0c633c1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/112ca1a549196453370e9979c49128fa?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://aloudthistime.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e3f4991b427bf584a5fb231a8824526d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://katinkatravels.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/7e837c5f7ca58d5be269e5ced0619719?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://fiveof9.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/b6ae6aa7eb091aa7f5dc94eb0f563e51?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://beautybeyondbones.com"><img alt='' src='https://2.gravatar.com/avatar/bbb444b942347d452158855e6d09e1d9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://myquickdotcom.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e383f80adb3e242afec6f86dc2fa4dd8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://amanpan.com/'><img alt='' src='https://1.gravatar.com/avatar/187247525bed4720aef9f1f1fe5ea2fa?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://juliearoundtheglobe.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c77726a9defbd5286429d3d8b06a1e19?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sebastianguthery.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1df2a4fbe429b06c044c0cee8af23bee?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://simplyresumeblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fd5ab1bfae5df7a7711ef82baba7dfbf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://navythoughts.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/884471990102b1bca00e81234aaedf64?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://helpmebelieve.blog"><img alt='' src='https://2.gravatar.com/avatar/272455aa72ac584487e566a868cd1449?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://thinkthoughtstaught.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/b2f555f0540f0662c96d73c05687df61?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://aartinanda.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0e45e7926b2135df0cbfbe5f3f85ec57?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://literaturfrey.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/87e7eb2339db3c4942c6b33e125307c6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://houseofheartweb.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/285e2f1e59a1d161328330bbcdbd9470?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://momentaryreverie.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a54ea345158afddf1c4c48706f44bad2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://TheReluctantPoetweb.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/5ee7b6e0f73bc5ac5b38171f0743afe9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://bennaga.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/822ea49ccb8353b6ecdb54e9393af26c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://throughthecrackedwindow.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/88189d900d735569eb22c784f9a08089?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://jakartaboymassage.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5af6f8730bc0b425eb1717cb9bd5ddb8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://thisbeautifullife826.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/bf5e786393a08e57af45282f35b5f79b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://poesypluspolemics.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a752089f232b4ed86647c75a35c20f76?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://blackwings666.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7d8e39fa8fd7477efedd0119b7c1636f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://8055com.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/398189e148c82033a411a6c431ceabc8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://pastreminisce.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8c8e9f86fe073512ea3ccb4f940c4c3e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://janesturgeon.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/31342f408e59d2eb6a6044ca46c117cf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mommyhonestly101.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d913a95d8c0302339e9ff072c44e5c38?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://trend2016tourtips.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d956072959edbc31aee83ec08b85f25a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://katsaysweb.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/417ecf03c109be3ee0ba6f48314e9c8c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://tricksterchase.com"><img alt='' src='https://1.gravatar.com/avatar/de75d2a170d82d97e5ffc8f8e393b0c2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://foreigndaisy.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/9398d83ce42c6a884ffcf3826969ad7d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://einfachtilda.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4ffae8accda56a6c906f55d0e1d584f5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://familytravelhostusa.net/"><img alt='' src='https://1.gravatar.com/avatar/a443e96f20f123de060c34db6770e430?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://rumpydog.com'><img alt='' src='https://0.gravatar.com/avatar/039a24d747d92c3f77826338decd5ac4?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://julesmarlow.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a7f668c6fc50b7fe269095c170b528b1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://teatr.xyz"><img alt='' src='https://2.gravatar.com/avatar/8faf731c0c0f3a64bc6fa24510e872c7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://julieswonderfullifestories.com"><img alt='' src='https://1.gravatar.com/avatar/1cfae7238f692bd1222ff0483a434f8e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://duplicatemysuccess.com"><img alt='' src='https://0.gravatar.com/avatar/c3301a4b3724ed0c3743a955fa090117?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://willowdot21.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/f4d23c5cd895331270bb9dd20e12bbef?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside>
	</div><!-- #secondary .widget-area -->


		</div><!-- end #main -->
	</div><!-- end #page-inner -->

	<footer id="colophon" role="contentinfo">
		<div id="footer">
			<div id="footer-inner">
				<div id="footer-inner-inner">
					
	<div id="upper-footer-widgets" class="clear-fix">
		<aside id="linkcat-1356" class="footer-widget widget_links clear-fix"><h1>Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://en.forums.wordpress.com/">Discuss</a></li>
<li><a href="http://www.plinky.com/">Get Inspired</a></li>
<li><a href="http://polldaddy.com/">Get Polling</a></li>
<li><a href="http://en.support.wordpress.com/">Get Support</a></li>
<li><a href="http://learn.wordpress.com/">Learn WordPress.com</a></li>
<li><a href="http://theme.wordpress.com/">Theme Showcase</a></li>
<li><a href="http://planet.wordpress.org/">WordPress Planet</a></li>
<li><a href="http://en.blog.wordpress.com/">WordPress.com News</a></li>

	</ul>
</aside>
<aside id="blog-stats-5" class="footer-widget widget_blog-stats clear-fix"><h1>Blog Stats</h1>		<ul>
			<li>79,194 hits</li>
		</ul>
		</aside>	</div><!-- end #about-info -->

<div id="footer-widgets-holder">
	<div id="footer-widgets" class="clear-fix">
		<div class="footer-widget-item">
			<aside id="jp_blogs_i_follow-2" class="footer-widget widget_jp_blogs_i_follow"><h1>Blogs I Follow</h1><ul><li><a href="http://myworldsinwords.wordpress.com" class="bump-view" data-bump-view="bif">MyWorldsInWords</a></li><li><a href="http://moonlitpoetic.wordpress.com" class="bump-view" data-bump-view="bif">yelena&#039;s poetry</a></li><li><a href="http://steffanilorraine.wordpress.com" class="bump-view" data-bump-view="bif">Now &amp; Then</a></li><li><a href="http://blondeinflares.com" class="bump-view" data-bump-view="bif">Blonde in Flares</a></li><li><a href="http://ziyaadpoet.wordpress.com" class="bump-view" data-bump-view="bif">Ziyaad the poet </a></li><li><a href="http://thereluctantpoetweb.wordpress.com" class="bump-view" data-bump-view="bif">The Reluctant Poet</a></li><li><a href="http://makeitultrapsychology.wordpress.com" class="bump-view" data-bump-view="bif">MakeItUltra™</a></li><li><a href="http://brokenroadsofdestiny.wordpress.com" class="bump-view" data-bump-view="bif">Broken roads of Destiny</a></li><li><a href="http://grandfathersky.wordpress.com" class="bump-view" data-bump-view="bif">grandfathersky</a></li><li><a href="http://randomreasoning.wordpress.com" class="bump-view" data-bump-view="bif">randomreasoning</a></li><li><a href="http://mucktwineandthinker.wordpress.com" class="bump-view" data-bump-view="bif">Muck, Line and Thinker</a></li><li><a href="http://rellickswritings.co" class="bump-view" data-bump-view="bif">Karls Blog, Feelings from the Heart</a></li><li><a href="http://ewianmusic.wordpress.com" class="bump-view" data-bump-view="bif">EWIAN</a></li><li><a href="http://thewingedwoman.wordpress.com" class="bump-view" data-bump-view="bif">The Winged Woman</a></li><li><a href="http://mysmallstillvoice.wordpress.com" class="bump-view" data-bump-view="bif">Inner Whispers</a></li><li><a href="http://treeofthehawk.wordpress.com" class="bump-view" data-bump-view="bif">L&#039;Arbre du Faucon</a></li><li><a href="http://makebelieveboutique.com" class="bump-view" data-bump-view="bif">Make Believe Boutique</a></li><li><a href="http://tanveerrauf.wordpress.com" class="bump-view" data-bump-view="bif">Just Bliss</a></li><li><a href="http://etherealnature.com" class="bump-view" data-bump-view="bif">Ethereal Nature</a></li><li><a href="http://paywindow7.wordpress.com" class="bump-view" data-bump-view="bif">Paywindow7</a></li></ul></aside>		</div>
		<div class="footer-widget-item">
					</div>
		<div class="footer-widget-item">
					</div>
		<div class="footer-widget-item">
					</div>
	</div><!-- end #footer-widgets -->
</div><!-- end #footer-widgets-holder -->
				</div><!-- end #footer-inner-inner -->
			</div><!-- end #footer-inner -->
		</div>
		<div id="copyright">
			<div id="copyright-inner">
					<div id="copyright-inner-inner">
					<p>
						<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
							</p>
				</div><!-- end #copyright-inner-inner -->
			</div><!-- end #copyright-inner -->
		</div><!-- end #copyright -->
	</footer><!-- end #footer -->

	<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://myworldsinwords.wordpress.com" class="bump-view" data-bump-view="bif">MyWorldsInWords</a><p><small>View my worlds</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://moonlitpoetic.wordpress.com" class="bump-view" data-bump-view="bif">yelena&#039;s poetry</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://steffanilorraine.wordpress.com" class="bump-view" data-bump-view="bif">Now &amp; Then</a><p><small>The fears of a girl, the heart of a woman, and everything inbetween...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://blondeinflares.com" class="bump-view" data-bump-view="bif">Blonde in Flares</a><p><small>Creating helps your soul take a breath and gives your mind a rest</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ziyaadpoet.wordpress.com" class="bump-view" data-bump-view="bif">Ziyaad the poet </a><p><small>Just Tea poetry and cookies  </small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thereluctantpoetweb.wordpress.com" class="bump-view" data-bump-view="bif">The Reluctant Poet</a><p><small>A Discovery of Enlightening Insights, Information, Humor, Writings and Musings</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://makeitultrapsychology.wordpress.com" class="bump-view" data-bump-view="bif">MakeItUltra™</a><p><small>Psychology to Motivate | Inspire | Uplift</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://brokenroadsofdestiny.wordpress.com" class="bump-view" data-bump-view="bif">Broken roads of Destiny</a><p><small>&ldquo;Love recognizes no barriers. It jumps hurdles, leaps fences, penetrates walls to arrive at its destination full of hope.&rdquo; — Maya Angelou</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://grandfathersky.wordpress.com" class="bump-view" data-bump-view="bif">grandfathersky</a><p><small>Thoughts and feelings made into words about the world and times in which we live ...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://randomreasoning.wordpress.com" class="bump-view" data-bump-view="bif">randomreasoning</a><p><small>making a connection when everything is connected</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mucktwineandthinker.wordpress.com" class="bump-view" data-bump-view="bif">Muck, Line and Thinker</a><p><small>&quot;Someone&#039;s sitting in the shade today because someone planted a tree a long time ago.&quot; Les Brown</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://rellickswritings.co" class="bump-view" data-bump-view="bif">Karls Blog, Feelings from the Heart</a><p><small>This blog is where I post love poems and inspirational posts.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ewianmusic.wordpress.com" class="bump-view" data-bump-view="bif">EWIAN</a><p><small>Independent audiovideo artist</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thewingedwoman.wordpress.com" class="bump-view" data-bump-view="bif">The Winged Woman</a><p><small>My simple journey</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mysmallstillvoice.wordpress.com" class="bump-view" data-bump-view="bif">Inner Whispers</a><p><small>Messages from Within</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://treeofthehawk.wordpress.com" class="bump-view" data-bump-view="bif">L&#039;Arbre du Faucon</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://makebelieveboutique.com" class="bump-view" data-bump-view="bif">Make Believe Boutique</a><p><small>Sundries &amp; Curiosities for the Adventurous. A Tribal Inquiry.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://tanveerrauf.wordpress.com" class="bump-view" data-bump-view="bif">Just Bliss</a><p><small>Spread bliss and Stay Blissful!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://etherealnature.com" class="bump-view" data-bump-view="bif">Ethereal Nature</a><p><small>The interface of the metaphysical, the physical, and the cultural</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://paywindow7.wordpress.com" class="bump-view" data-bump-view="bif">Paywindow7</a><p><small>Notes, images,flashes and backfires taken from my life.</small></p></div></div></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201806y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/tornadoday.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/tornadoday.wordpress.com\/wp-login.php?action=logout&_wpnonce=6e45ec0a32","homeURL":"https:\/\/tornadoday.wordpress.com\/","postID":"21647","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="31365828" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://tornadoday.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="tornadoday" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="fc99b3d2ec" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/before-he-was-gone/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tornadoday.wordpress.com\/2018\/02\/05\/before-he-was-gone\/":21647};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"31365828","siteName":"tornadoday","siteURL":"http:\/\/tornadoday.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/2c8d7b80084044cce77db81d29ddde3c?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/chateau","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tornadoday.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftornadoday.wordpress.com%2F2018%2F02%2F05%2Fbefore-he-was-gone%2F","themeURL":"","xhrURL":"https:\/\/tornadoday.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"898be556ef","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7acf224fb7\" \/>","referer":"https:\/\/tornadoday.wordpress.com\/2018\/02\/05\/before-he-was-gone\/","canFollow":"1","feedID":"1930331","statusMessage":"","customizeLink":"https:\/\/tornadoday.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftornadoday.wordpress.com%2F2018%2F02%2F05%2Fbefore-he-was-gone%2F","postID":"21647","shortlink":"https:\/\/wp.me\/p27BGs-5D9","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/tornadoday.wordpress.com\/21647","statsLink":"https:\/\/wordpress.com\/stats\/post\/21647\/tornadoday.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Chateau","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,670 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tornadoday.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftornadoday.wordpress.com%2F2018%2F02%2F05%2Fbefore-he-was-gone%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tornadoday.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c77e86639d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tornadoday.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftornadoday.wordpress.com%2F2018%2F02%2F05%2Fbefore-he-was-gone%2F","blog_id":"31365828","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=31365828&v=wpcom&tz=0&user_id=0&subd=tornadoday","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUO1OwzAMfCFSU8Gm8QPxKChL3M5pvrCTlb09mbSOCk2V+GXnfHe+GOasTIoFYwEnYPFMBvN35+QJVqNQVfZ1pCjgaUKBr4oVTzpaj7yQKRpfbRs2I5NCaELFmP2lCxQ3HGeyIxaBo0+jKFJD8j7Nf54bem2bvzpqhqClILdOpTMy0zXMHfunQ2FtJtkSmUIpXkX37tElJP9+fo27dkK+3Eq3Zj3YZTSnKujBYcktl1qArXwTScCiXrpn+GybYUgcNvg5SVGD18QgJ80Ux6U20Ud473f9/u2w618P7gdSxNNE'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "tornadoday.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31365828','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31365828','v':'wpcom','tz':'0','user_id':'0','post':'21647','subd':'tornadoday'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdTdvUG14Q2VDQTR4LlUsLi82dU1mai9BMkM9QjRQOXBLb118NFtVMDhPLzktejRycEt3ZTh3WF0seGRORmU0NS8xQ3FsPWkuUm44TUwya1ZRSHw0UnBhbEhHNW9ffC9rWENNeHBOUDddcnZJb3dBLnVsPTBLV21uNjluX21mLzRCb0UsP3l4RmF1fnpVZF1wP0ZabkczL34ubTBDMVJmYkxEL1EtYUxjV3lrTixVbURGUytwekl+VFAzTXNtaHBrJi94THVid05HMGovMGFqJjV5anJoMzVxVURadEVYWTRITHxHTEhjSV1wOVF1TXRzK0tXcFMzdytqV2E5Sk4sXXdQbG9JWWpNM2FGaFJ6XVpxaldtekx5LXYzW2tCeEp4dzhsY2k3dkI5MmtQR01ITw=='}]);
_stq.push([ 'clickTrackerInit', '31365828', '21647' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end #page -->
</body>
</html>
